Auteur Topic: Fleischmann 4375 doet niks  (gelezen 1087 keer)

0 leden en 1 gast bekijken dit topic.

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Fleischmann 4375 doet niks
« Gepost op: 29 januari 2022, 14:56:03 »
Beste,
Ik heb een Fleischmann 4375 loc waar helemaal geen leven in zit.
Zelfs de lampjes gaan niet branden. Iemand een idee waar dit aan kan liggen of waar ik moet beginnen met uitzoeken waar het probleem zit?

Thnx!

Offline Bert

  • Stationchef
  • ***
  • Berichten: 174
  • Thanked: 11 times
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #1 Gepost op: 29 januari 2022, 15:47:35 »
Als eerste stap zou ik direct spanning op de slepers zetten. Vervolgens draadjes volgen indien nodig.
Manual is goed the googlen
The following users thanked this post: Tom

Offline Rob

  • Forumbeheerder
  • Super Modelspoorder
  • *****
  • Berichten: 2.503
  • Thanked: 146 times
  • Geslacht: Man
  • Rob zegt: denk aan morgen, doe vandaag.
Re: Fleischmann 4375 doet niks
« Reactie #2 Gepost op: 29 januari 2022, 15:56:24 »
Hoi Tom,

Het is een ouder model e-loc. Op de oude Fleischmann e-locs zat ergens (altijd aan de zijkant?) een schuifje/schakelaar om stroom van de bovenleiding te nemen. Even zoeken of je die kan vinden en dan eens omschakelen. Je kunt dus ook (eerst) proberen stroom op de pantograaf en links of rechts op de wielen te zetten.

Als dit het niet is, inderdaad zoals @Bert  al schreef vanaf de wielen/stroomslepers volgen waar de stroom naar toe gaat. Andersom kan ook: eerst de loc openmaken en dan stroom direct op de motor zetten. Als die het doet, verder volgen hoe dat van de wielen (of pantograaf) naar de motor komt.

Succes!

Rob
Ergens in (West) Duitsland tussen 1960 en 1970 | gelijkstroom analoog, met geluid | kleine vaste baan en uitbreiding met modulebaan.
Nu vooral bezig met van alles en nog wat...
The following users thanked this post: Tom

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #3 Gepost op: 29 januari 2022, 19:24:07 »
Dank voor jullie tips! Stroom rechtstreeks op de motor liet de motor inderdaad draaien, daarna ook gewoon via de rails, echter moet ik de trafo minstens half open draaien voor er beweging in komt, en dan nog niet van harte. Het lijkt een beetje alsof het allemaal een beetje wordt tegen gehouden ofzo. Weet niet hoe ik het anders het beste kan uitleggen. Als hij eenmaal loopt en een beetje snelheid heeft maakt hij wel een piepend/krakend/schurend geluid..? Zou ik er goed aan doen om het hele ding compleet uit elkaar te halen en schoon te maken? Of zou de motor versleten zijn en vervangen moeten worden?

Offline Dirk T

  • Super Modelspoorder
  • ******
  • Berichten: 1.252
  • Thanked: 83 times
  • Geslacht: Man
  • Tweerail DCC, NL 1950-1975 met ruime blik
Re: Fleischmann 4375 doet niks
« Reactie #4 Gepost op: 29 januari 2022, 21:00:50 »
Als een lok lang heeft stilgestaan, kan vet en olie van de smering dik en hard geworden zijn. Remedie: motor uit elkaar halen, in een badje van wasbenzine doen om schoon te maken, daarna laten drogen en opnieuw in elkaar zetten, en met heel weinig olie de draaipunten smeren. Zet er dan wel meteen nieuwe koolborstels in.
Het einde van een weg wordt altijd bereikt door hem stap voor stap af te lopen.
The following users thanked this post: Tom

Offline Rob

  • Forumbeheerder
  • Super Modelspoorder
  • *****
  • Berichten: 2.503
  • Thanked: 146 times
  • Geslacht: Man
  • Rob zegt: denk aan morgen, doe vandaag.
Re: Fleischmann 4375 doet niks
« Reactie #5 Gepost op: 29 januari 2022, 21:52:36 »
Hoi Tom,

Mooi dat er weer 'leven' in de loc zit.
Helemaal schoonmaken kan geen kwaad. Maar dat schurende geluid is typisch voor Fleischmann motoren als de motor-as te droog is (= geen olie heeft). Een klein drupje is voldoende. Vooral aan de kant van de koolborstels extra zuinig zijn met olie.

Rob
Ergens in (West) Duitsland tussen 1960 en 1970 | gelijkstroom analoog, met geluid | kleine vaste baan en uitbreiding met modulebaan.
Nu vooral bezig met van alles en nog wat...
The following users thanked this post: Tom

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #6 Gepost op: 30 januari 2022, 10:17:29 »
Dankjewel voor het meedenken! Ik ga er mee aan de slag! Zal jullie laten weten hoe het vordert.

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #7 Gepost op: 30 januari 2022, 16:04:44 »
Nog even een vraag: mogen deze onderdelen in de wasbenzine?
Verder krijg ik het tandwiel niet van de as af, lees her en der iets over een tandwieltrekker, iemand ervaring mee?
En dan ook een tandwielpers?

Offline henkiehenk

  • Rangeerder
  • ****
  • Berichten: 389
  • Thanked: 9 times
  • Geslacht: Man
    • onze baan en materiaal
Re: Fleischmann 4375 doet niks
« Reactie #8 Gepost op: 30 januari 2022, 16:32:01 »
het tandwiel kan je wat verwarmen als deze van brons is ,,
dan met 2 platte schroevendraaiers de tandwiel er af wippen ,,
niet echt supper maar wil wel werken ,,
de motor ,,zelf vervang ik deze door een CD lade motor
past in de om huizing maar dat is wat anders en moet je wel handig zijn ,
goed schoon maken zelf gebruik ik brack cleaner ,,
gr henk
twee rail ,roco flieschmann ,
jaren 60 70 ,,fantasie baan naar vakantie belevenissen
Intellybox sound en omgeving geluiden op de baan
SHM Stoomtram Hoorn Medemblik medewerker werkplaats en chef trein

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #9 Gepost op: 5 februari 2022, 19:57:08 »
Zo, na een grondige schoonmaakbeurt ziet de motor er weer top uit!
Enige wat nu nog rest is het feit dat de loc niet wil rijden.. stroom rechtstreeks op de motor werkt prima, maar als ik dat bij de contactpunten bij de wielen doe gebeurt er vervolgens niets, terwijl dat eerder wel het geval was. Ik ben geen held in het stroomgebeuren in een loc dus wellicht is er iemand die mij verder kan helpen. Voor zover ik weet zit alles op de plaats terug waar het eerst ook zat, en zie ook geen losse draadjes..

Offline Bert

  • Stationchef
  • ***
  • Berichten: 174
  • Thanked: 11 times
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #10 Gepost op: 5 februari 2022, 20:33:48 »
Dan zal er toch een draadje losgeraakt zijn. Heb je een multi meter?
Weerstand meten van 1 aansluiting naar de wielen en kijkn of je een lage weerstand meet. Vervolgens de andere zijde van de motor. Dan ben je al 50% verder

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #11 Gepost op: 5 februari 2022, 20:50:31 »
Het vreemde is dat als ik tussen het sleepcontact bij de wielen en de printplaat (op een plaats waar geen draad is gesoldeerd) een los draadje houd dat die het wel doet, terwijl de draad die vast gesoldeerd is van het sleepcontact naar de printplaat net dus niet doet

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #12 Gepost op: 5 februari 2022, 21:01:09 »
https://myalbum.com/album/BHAqseQPNMPk8g

Ik heb even een filmpje gemaakt over de meerwaarden, wellicht kan iemand hier iets meer mee..

Offline Jan Trein

  • Stationchef
  • ***
  • Berichten: 165
  • Thanked: 6 times
  • Geslacht: Man
  • (2+3)-rail rijder
Re: Fleischmann 4375 doet niks
« Reactie #13 Gepost op: 6 februari 2022, 04:48:08 »
Ik kan er niets mee (ik zie niet eens wat je doet, en wat je meet,
dus ik begin aan de andere kant:

Er bestaat een overzicht van de onderdelen in deze loc, Fleischmann 4375 (hier downloaden).
Die loc blijkt al in 1982 op de markt te zijn gebracht.
Het is een wonder dat sommige onderdelen nog te koop zijn (meestal gesloopt uit donor-locs).

In het lijstje staat dit artikel nummer (en daarbij heb ik deze info opgescharreld): 
Citaat
FLEISCHMANN 00654002 SCHALTPLATTE ROTBRAUNE ISOL.
Innenbeleuchtung Schaltplatte für loks 4375, 4376, und 4377

De platine is hier en daar nog te koop voor 20-30 euro
b.v. hier voor € 15,20 in 2021: https://www.euromodellbahn.com/fleischmann-ersatzteile.php?nr=2824495
Maar de handleiding is zoek

Ergo: dat bruine printplaatje dient voor de lichtwissel (de 2 rijrichting lampjes die het bij jou niet doen).

Je moet je afvragen waarom Fleischmann (en Roco) destijds kozen voor printplaatjes in plaats van draadjes.
Meest waarschijnlijk: strakker, minder kans op breuk, en misschien potentieel vervanging door een decoder eenvoudiger maken.

In dat geval lopen waarschijnlijk de draadjes van de 2 sleepcontacten naar de printplaat,
en vandaar af naar het motorschild (de beide koolborstels) én naar de lampjes,
omdat dit bij een decoder ook zo hoort te zitten.

Hoe dan ook, als de printplaat in het analoge model alleen de lampjes regelt (en het zijn geen ledjes),
wat zit er dan op aan elektronica? Want het is een 2-rail loc en DC, dus de polariteit bepaalt de rijrichting en dus ook het lampje (met een diode).
Meer kun je niet verwachten. Er zit b.v. geen condensator op, geen power pack. geen weerstand, niets.
Je kunt eerst eens kijken of zo'n lampje het wel doet, als je het aansluit zonder printplaat.

Je kunt ook kijken naar de leidbanen op de print. Die zeggen ook iets.
Er moeten 6 soldeereilandjes zijn. Sleepcontacten (2), lampjes (2), motor (2).
In de leidbanen naar de lampjes moeten diodes zitten.
Meer is analoog niet nodig.

Stel nou dat de printkaart niet goed is aangesloten (dat ene losse draadje),
dan rijdt de loc niet, en het licht doet het ook niet. Als mijn redenering klopt.

Dus als je de motor rechtstreeks aansluit op de 2 sleepcontacten, dan moet die gaan draaien.
En als je een lampje rechtstreeks op de 2 sleepcontacten aansluit, dan moet het lampje gaan branden.
En als dat zo is, zit jouw probleem bij de print (aansluiting).
Groet, Jan

ik spoor niet, ik doe alsof
The following users thanked this post: Tom

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #14 Gepost op: 8 februari 2022, 16:51:08 »
Ik heb uiteindelijk een nieuw draadje vanaf de sleper naar de printplaat gesoldeerd en nu werkt hij weer prima.

Tanks voor alle goede tips!

Offline Jan Trein

  • Stationchef
  • ***
  • Berichten: 165
  • Thanked: 6 times
  • Geslacht: Man
  • (2+3)-rail rijder
Re: Fleischmann 4375 doet niks
« Reactie #15 Gepost op: 8 februari 2022, 19:38:54 »
draadje vanaf de sleper naar de printplaat
Dus je rijdt 3-rail, en hebt 1 puko-sleper (in plaats van 2 wielslepers, zoals bij veel DC-locs) ...
(dat was me even ontgaan)
Groet, Jan

ik spoor niet, ik doe alsof

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #16 Gepost op: 10 februari 2022, 16:26:56 »
Nee het is wel een 2rail maar heb een nieuw draadje vanaf het sleepcontact naar de printplaat gemaakt

Offline Rob

  • Forumbeheerder
  • Super Modelspoorder
  • *****
  • Berichten: 2.503
  • Thanked: 146 times
  • Geslacht: Man
  • Rob zegt: denk aan morgen, doe vandaag.
Re: Fleischmann 4375 doet niks
« Reactie #17 Gepost op: 10 februari 2022, 20:00:42 »
Tom,

Gefeliciteerd. Mooi dat die loc weer rijdt en voorlopig weer mee kan.
En zo'n reparatie geeft ook voldoening, toch?

Rob
Ergens in (West) Duitsland tussen 1960 en 1970 | gelijkstroom analoog, met geluid | kleine vaste baan en uitbreiding met modulebaan.
Nu vooral bezig met van alles en nog wat...

Offline Tom

  • Kruier
  • *
  • Berichten: 22
  • Geslacht: Man
Re: Fleischmann 4375 doet niks
« Reactie #18 Gepost op: 12 februari 2022, 16:21:22 »
Dankjewel,
Ja geeft zeker voldoening! Met dank aan oa alle tips die ik hier krijg!